Update to 1.1.2 (RECOMMENDED)


I took the server down quick when I got home today to update the server software and the version of Ultimate mod pack we’re using. The server is now on MCPC L48 (for those concerned) and we are now using the 1.1.2 version of FTB Ultimate (last version until 1.6 unless something comes up or we take a vote to jump to 1.5.x somehow).

In your launcher, switch the version of Ultimate from “1.0.2” to “Recommended” in order to be able to connect again.

Please let us know if any new issues come up (or old ones keep happening).

Leave a comment

Your email address will not be published. Required fields are marked *