. . . Rolling…. 5.1.1


Evidently I misjudged the version of Forge our server software is running (1207, not 1208). Due to the fact we can not run the latest version of Thaumcraft (sorry) and it will be rolled back to the last working version we had.

Leave a comment

Your email address will not be published. Required fields are marked *